Increased Error rate when publishing videos to Instagram
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 13:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 13:02 PDT
Monitoring
We've seen a decrease in the past 24 hours regarding the number of errors when publishing videos to Instagram. We're continuing to monitor and work on ensuring that things are fixed.
Posted Mar 27, 2020 - 06:40 PDT
Identified
After investigating, it appears there is an issue within the Instagram API. We've reached out and are working on seeing this resolved as quickly as possible. We'll continue to update as information comes available.
Posted Mar 25, 2020 - 10:38 PDT
Investigating
Buffer Publish is currently experiencing an increase in the number of video updates failing to publish to Instagram. We're currently investigating this issue and will update this status page as more information becomes available. We're very sorry for the disruption!
Posted Mar 25, 2020 - 09:05 PDT
This incident affected: Buffer Publish (Social Network Integrations).