Limited data within Analytics for Facebook "Overview" tab
Incident Report for Buffer
Resolved
We're happy to report that the issue with the Facebook Page "Overview" tab in Analytics has been resolved. The data should be backfilled for November 3rd-5th and there should no longer be any gaps.

We really appreciate you hanging in there with us as we worked on resolving this issue. Let us know if you continue to see any gaps in data. We'd be happy to help!
Posted Nov 09, 2023 - 14:08 PST
Investigating
We are currently investigating what looks to be a Meta API bug that is limiting what data we are able to pull into the "Overview" tab within Buffer Analytics for Facebook pages. We apologise for the inconvenience this is causing and as soon as we have more information from Meta on the issue, we will update this page.
Posted Nov 07, 2023 - 11:27 PST
This incident affected: Analytics (Social Network Integrations).