Error when attempting to edit posts in the Queue.
Incident Report for Buffer
Resolved
We're happy to update you and say the issue is now resolved. Thanks for bearing with us as we worked on getting this resolved and we're very sorry for the trouble this may have caused.

Do let us know if you're still encountering issues and we'd be happy to dig into it with you.
Posted Jun 21, 2023 - 10:47 PDT
Identified
We're currently experiencing an issue when trying to edit an existing post in the queue. The team is aware of how to fix this and is working on getting a solution implemented. We'll update this page as we move forward.
Posted Jun 21, 2023 - 08:28 PDT
This incident affected: Publishing (Web Platform).