Increased rates of X posts failing
Incident Report for Buffer
Resolved
This incident with X post failures should now be fully resolved. Please refresh your X channel connection if you're still experiencing this error, and reach out if that doesn't resolve things. Sorry for the trouble, and thanks for your patience!
Posted Jan 20, 2025 - 14:02 PST
Monitoring
We have implemented a short-term fix for this incident on our side until we get further confirmation from X that this is resolved. For impacted customers, reconnecting your X account should correct any errors related to this.
Posted Jan 20, 2025 - 11:31 PST
Identified
Our team is looking into increased rates of posts to X failing due to some changes X has made on their side. We are in touch with the X team to get things resolved. Some posts still seem to be sending successfully, but there is an increased possibility of failed posts until this is resolved.
Posted Jan 20, 2025 - 08:51 PST
This incident affected: Service Availability (Publish (https://publish.buffer.com)).