Unable to post successfully on Instagram channels.
Incident Report for Buffer
Resolved
After monitoring, we are happy to say that everything seems to be back to normal and posts to Instagram are publishing successfully. Thanks for your patience as we walked through this issue.
Posted Feb 08, 2022 - 05:24 PST
Monitoring
We have heard back from Facebook that they have pushed a fix so posting to Instagram should be working as usual. We will continue to monitor this and provide an update when we can confirm it's fully resolved. We apologise for the inconvenience this has caused while the issue was active.
Posted Feb 07, 2022 - 04:51 PST
Update
The engineering team has identified the root cause and is actively working on a fix. While we have success posting to Instagram now, the report remains open. Once again, we apologize for the inconvenience this has caused and appreciate your patience here.
Posted Feb 05, 2022 - 21:25 PST
Investigating
We are currently investigating an issue posting to Instagram channels. We’ll update this page as more information becomes available. We sincerely apologize for any inconvenience.
Posted Feb 05, 2022 - 01:22 PST
This incident affected: Publishing (Social Network Integrations).