Issues with publishing some LinkedIn posts.
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 09:02 PDT
Monitoring
A small number of users are encountering the following error when attempting to publish posts to LinkedIn:

"Whoops! It looks like we're having trouble with our connection to LinkedIn. Up for retrying this post? If you still run into troubles, get in touch!"

Sadly, there appears to be an issue on LinkedIn's side. We've taken steps on our end to mitigate the impact, but ultimately are waiting on a resolution from LinkedIn.

We'll update once we see the issue clear.
Posted Mar 13, 2020 - 13:03 PDT
This incident affected: Buffer Publish (Social Network Integrations).