Meta API Incident
Incident Report for Buffer
Resolved
The issue appears to have been resolved by Meta. After monitoring, we're confident that things are operating as expected. Thank you for bearing with us as we awaited the fix!
Posted Apr 01, 2024 - 15:07 PDT
Identified
Meta is currently experiencing a outage that is impacting both Instagram and Facebook. This issue is impacting Auto-Publishing for Facebook and Instagram. In addition, Collecting Media and gathering analytics data will not be able to function as expected during this incident.

Currently, we're awaiting to hear more information from the Meta team. We're monitoring for any updates & progress on this issue here: https://metastatus.com/ We're so sorry for the current troubles this is creating and will keep you updated here!
Posted Apr 01, 2024 - 12:32 PDT
This incident affected: Publishing (Social Network Integrations).