[Publishing] Issues with Publishing Instagram Video
Incident Report for Buffer
Resolved
After continuing to monitor the situation and seeing the number of failed posts with the specific error reach zero on 3rd April, we feel confident in marking this issue as resolved.

Thanks again for the patience as we watched and waited on this issue. If you continue to encounter errors of any sort - do let us know!
Posted Apr 04, 2022 - 11:08 PDT
Monitoring
Earlier today, Facebook marked its Status for this issue as "Resolved." This came after a period of recovery for their Publishing API. While the issue is now considered resolved by Facebook, we haven't seen the error rate for these updates fully return to what it was prior to the start of the issue.

As such, we're not fully comfortable marking this issue as resolved just yet and will continue to monitor the error from our side.
Posted Apr 01, 2022 - 08:13 PDT
Update
We're continuing to monitor the situation involving the publishing of videos on Instagram. Facebook has acknowledged the issue and it has been added to their Status page here: https://status.fb.com/graph-api.

Thanks so much for bearing with us through this one. We're hopeful that Facebook will be able to get this one sorted soon.
Posted Mar 31, 2022 - 13:41 PDT
Identified
We're currently seeing an increase in the number of video posts for Instagram encountering issues when trying to publish. This appears to be impacting all users of the API and the issue has been reported to Facebook. We're keeping an eye on the status and will update this page as more information comes available.
Posted Mar 31, 2022 - 05:49 PDT
This incident affected: Publishing (Social Network Integrations).