Meta Outage impacting Instagram Publishing
Incident Report for Buffer
Resolved
The issue appears to have been resolved by Meta. After monitoring, we're confident that publishing videos on Instagram is now working as expected. Thanks for your patience!
Posted Apr 05, 2024 - 04:00 PDT
Monitoring
We have seen improvement in the publishing of videos on Instagram. That said, due to the nature of the issues, we're continuing to monitor before marking this incident as fully resolved.
Posted Apr 04, 2024 - 18:45 PDT
Identified
Meta is experiencing an issue with their API impacting the publishing of videos and images to Instagram. We're continuing to monitor the situation and we'll update this page as information becomes available.
Posted Apr 04, 2024 - 09:42 PDT
This incident affected: Publishing (Social Network Integrations).