Posts with an image + text publishing without the caption
Resolved

All appears to be continuing on as expected and captions are properly connected to the posts to Facebook. We're confidently marking this issue as resolved.

We are very sorry for the disruption this caused and the posts that resulted.

Wed, Mar 2, 2022, 10:03 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All appears to be continuing on as expected and captions are properly connected to the posts to Facebook. We're confidently marking this issue as resolved.

We are very sorry for the disruption this caused and the posts that resulted.

Wed, Mar 2, 2022, 10:03 PM

Monitoring

A fix has been implemented and all future posts to Facebook will publish with both the image and the caption. Sadly, there is no way to go back and apply the caption to those posts that have already been published.

We'll continue to monitor to ensure that publishing is stable and will mark this incident as fully "Resolved" after a bit.

Wed, Mar 2, 2022, 09:44 PM(18 minutes earlier)

Identified

We have identified the issue and we're currently working on a fix. Thank you for bearing with us as we work on getting this sorted.

We'll update this page again once we have a fix in place.

Wed, Mar 2, 2022, 09:33 PM(11 minutes earlier)

Investigating

We are currently investigating reports of posts publishing without a caption. This seems to be impacting posts published to Facebook that include both text and an attached image. Posts with text-only or links should post normally. We'll update this page as we have more information.

Wed, Mar 2, 2022, 09:04 PM(28 minutes earlier)