Buffer is encountering a "Well this is embarrassing..." Error.
Incident Report for Buffer
Resolved
We were able to make a quick adjustment, and the Publish Dashboard should be loading as expected. We're very sorry for the trouble there. Let us know if you continue to experience any issues.
Posted Oct 02, 2024 - 13:58 PDT
Identified
We're aware of an issue that is resulting in Buffer loading with a "Well, this is embarrassing..." error. Engineers are working on getting this resolved. We'll update this page as more information becomes available.
Posted Oct 02, 2024 - 13:51 PDT
This incident affected: Functionality (Account Management) and Service Availability (Publish (https://publish.buffer.com)).