Issues with Facebook Story posts
Incident Report for Buffer
Resolved
Things have continued to hold steady with Facebook Story publishing. As such, we're marking this as resolved. Do let us know if you continue to encounter any issues moving forward.
Posted Oct 17, 2024 - 08:33 PDT
Monitoring
The success rate for Facebook Story publishing has returned to normal, and the previous error is no longer occurring. We'll continue to monitor it and mark this incident as resolved shortly.
Posted Oct 17, 2024 - 08:00 PDT
Update
The Meta Team is aware of the issue, and we've shared more relevant information with them to hopefully speed up the resolution. We will continue to monitor the progress closely and keep you updated.
Posted Oct 17, 2024 - 03:22 PDT
Identified
We’re seeing an increase in failed Facebook Story posts with video, due to an issue with Meta’s API. We’re monitoring for updates and will share more info as soon as we have it. Thanks for your patience, and sorry for the trouble
Posted Oct 16, 2024 - 03:14 PDT
This incident affected: Functionality (Publishing Content).