Buffer is experiencing downtime (web and mobile)
Incident Report for Buffer
Postmortem

In investigating this more, our Engineers discovered that we were impacted by an AWS outage, which was the root cause of the Buffer outage on September 26, 2024. Learn more here: https://health.aws.amazon.com/health/status.

Our site, apps and services are fully operational and have fully recovered from this AWS outage. Thank you so much for your patience as we investigated this issue.

Posted Sep 26, 2024 - 16:15 PDT

Resolved
We are happy to share that we have been able to push a fix for this issue. All parts of Buffer should be operating normally again. If you experienced a failed posts during this outage, please "Retry" the post again.

Thank you so much for your patience as we addressed this.
Posted Sep 26, 2024 - 12:32 PDT
Monitoring
After monitoring the Buffer platform, we are happy to say that it is operational again and things should be running normally once more. We've extremely sorry for any inconvenience caused during the downtime today and appreciate your patience with us.
Posted Sep 26, 2024 - 11:27 PDT
Update
We are continuing to investigate this issue. Thanks so much for your patience.
Posted Sep 26, 2024 - 10:55 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 09:22 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 09:21 PDT
Investigating
Buffer is currently experiencing downtime, which is affecting logging in, publishing, and all functions across Buffer. The team is investigating, and we'll update this page as more information becomes available. We're sorry for the disruption.
Posted Sep 26, 2024 - 09:17 PDT
This incident affected: Service Availability (Login (https://login.buffer.com/login), Publish (https://publish.buffer.com), Analyze (https://analyze.buffer.com), Engage (https://engage.buffer.com), Create (https://publish.buffer.com/create), Start Page (https://start-page.buffer.com), iOS App, Android App) and Functionality (Account Management, Channel Management, Team Management, Creating & Managing Ideas, Scheduling & Managing Content, Publishing Content, Retrieving Analytics, Creating & Downloading Reports, Engagement, Start Pages, Browser Extension, API (Legacy)).