Buffer.com and the Buffer mobile apps have been impacted by Cloudflare's service issues
Incident Report for Buffer
Resolved
Cloudflare have marked the incident as resolved, and we're not seeing any new reports of trouble. Please do let us know if anything seems off at all, or if we can help with anything.
Posted Jun 21, 2022 - 01:22 PDT
Monitoring
Cloudflare have shared that a fix has been implemented, and we're seeing Buffer.com and the mobile apps back in action for most people. We will continue to monitor things.
Posted Jun 21, 2022 - 00:35 PDT
Identified
Cloudflare are rolling out a fix, and we hope that buffer.com and our mobile apps will be back in action soon.
Posted Jun 21, 2022 - 00:21 PDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 00:02 PDT
This incident affected: Engagement (Web Platform, Social Network Integration), Analytics (Web Platform, Social Network Integrations, Billing), and Publishing (Web Platform, Social Network Integrations, Billing, API (https://api.bufferapp.com)).