Issues fetching Facebook Pages analytics
Incident Report for Buffer
Resolved
The team has backfilled the missing metrics, and everything should appear in the analytics as expected.
Posted Oct 07, 2024 - 05:47 PDT
Monitoring
We have implemented a fix which should backfill the data within the next 24 hours and we are closely monitoring the results.
Posted Oct 03, 2024 - 04:52 PDT
Identified
Buffer experienced issues with Facebook Pages analytics, resulting in missing data from the 25th of September onwards. We have identified the root cause and restored some of the missing data. We will continue to work on fully resolving the issue and keep you updated.
Posted Oct 01, 2024 - 08:45 PDT
This incident affected: Functionality (Retrieving Analytics).