Unable to connect Threads account to Buffer.
Incident Report for Buffer
Resolved
After monitoring this issue, we are happy to report that Meta has marked this issue as resolved. If you're looking to connect a Threads account to Buffer, please try again now. Thank you for your patience while this issue was monitored and resolved.
Posted Jul 09, 2024 - 13:37 PDT
Identified
Meta has acknowledged the issue on their status page (https://metastatus.com/graph-api) and their teams are actively working to resolve the issue. We'll be monitoring it closely and continuing to keep you updated here.
Posted Jul 09, 2024 - 07:10 PDT
Investigating
There is currently an issue with connecting Threads accounts to Buffer. Our team is working with Meta to resolve this. We’ll provide more updates as soon as they become available. We apologize for any inconvenience and thank you for your patience while we work through this.
Posted Jul 09, 2024 - 01:49 PDT