Increased failure rate publishing Twitter Videos.
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 14:32 PDT
Monitoring
We’ve seen an increase in the failure rate of Twitter updates which include video. This has been seen and can be experienced both through Buffer and when looking to publish those videos directly on Twitter. As such, it looks like this may be related to an issue Twitter’s side.

We’re continuing to monitor the situation and will update this space once we have more information or see the failure rate return to normal.
Posted Apr 30, 2019 - 13:10 PDT
This incident affected: Buffer Publish (Social Network Integrations).