[Publishing] Issue with sending Media Updates to Twitter
Incident Report for Buffer
Resolved
After monitoring the Twitter API, we are happy to see that posting updates to Twitter has returned to normal and we're no longer seeing the same volume of failed updates.

If one of your tweets previously failed due to this API issue, please can you retry sending that update from Buffer?

Thanks for your patience with us on this issue, and apologies for any inconvenience it caused.
Posted Jun 17, 2021 - 02:33 PDT
Investigating
We're beginning to see an increase in the number of failed media updates when publishing to Twitter. An investigation is underway and we're monitoring the Twitter API status for updates.

As more information comes available we'll update this space.
Posted Jun 16, 2021 - 14:26 PDT
This incident affected: Buffer Publish (Social Network Integrations).