Increase in Bluesky Errors
Resolved

The changes implemented appear to have helped! Thanks for bearing with us as we worked on this issue.

Tue, Feb 18, 2025, 09:26 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The changes implemented appear to have helped! Thanks for bearing with us as we worked on this issue.

Tue, Feb 18, 2025, 09:26 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 18, 2025, 07:59 PM(1 hour earlier)

Identified

We believe we've spotted the underlying cause and we're implementing a change to help address the error. We'll continue to work through this situation to ensure things are working smoothly.

Tue, Feb 18, 2025, 07:59 PM

Investigating

We're currently investigating an increase in a specific "RateLimitExceeded" error message for Bluesky channels. We'll update as more information comes available.

Tue, Feb 18, 2025, 07:31 PM(27 minutes earlier)