Our team feels confident that functionality and logins to the Buffer mobile apps has been fully restored. We apologize for any disruptions this caused today.
Posted Jan 21, 2025 - 04:53 PST
Monitoring
We have identified the cause, and put a fix in place. We are monitoring closely to ensure things are working as they should be. Early signs are positive; we'll be on the lookout for any further issues.
Posted Jan 21, 2025 - 04:15 PST
Investigating
We are receiving reports of issues with the Buffer Android & iOS apps, affecting logging in and functionality. We are able to reproduce and our engineers are investigating this at the moment. Access via the web at buffer.com is not affected. We're sorry about the hassles this is causing, and we'll keep this page updated as we work to resolve this.
Posted Jan 21, 2025 - 03:44 PST
This incident affected: Service Availability (iOS App, Android App).