Issue with two-factor authentication
Incident Report for Buffer
Resolved
This incident has been fully resolved.
Posted Oct 21, 2022 - 06:36 PDT
Monitoring
We have implemented a fix so accounts with two-factor authentication set up should be able to log in again. We'll continue to monitor closely to ensure the fix is working as expected. Sorry again for the disruption!
Posted Oct 21, 2022 - 03:17 PDT
Identified
We've identified the issue and our team is working on resolving the issue now. We'll share an update as soon as it's working normally again.
Posted Oct 21, 2022 - 03:07 PDT
Investigating
We're experiencing issues with two-factor authentication at the moment. For accounts with two-factor authentication set up, you're likely to have trouble logging into your Buffer account. Our team is investigating the issue right now and will keep you updated here as soon as we have news!
Posted Oct 21, 2022 - 02:09 PDT
This incident affected: Account (Login).