Meta incident impacting video posts
Incident Report for Buffer
Resolved
The issue appears to have been resolved on Meta's end. Meta's engineers have pushed a fix for this and marked this as Resolved. https://metastatus.com/graph-api.

And, after monitoring, we're confident that things are operating as expected. For any failed posts in your Queue, please go ahead and click Retry.

Thank you for bearing with us as we awaited the fix.
Posted May 06, 2024 - 15:14 PDT
Identified
Meta has confirmed they are aware of the issue with their API. Their engineers are working to resolve.

They have updated their status page here: https://metastatus.com/graph-api
Posted May 06, 2024 - 12:30 PDT
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 17:44 PDT
Investigating
Meta is currently experiencing an issue that is impacting sending videos to Instagram. We're monitoring the situation and will update this page as more information becomes available.
Posted May 03, 2024 - 17:42 PDT
This incident affected: Publishing (Web Platform, Social Network Integrations, API (https://api.buffer.com)).