Issues with publishing tweets due to a Twitter outage
Incident Report for Buffer
Resolved
We haven't received any further failed tweets from this problem since Twitter has been back up & running and tweets are sending successfully again through Buffer as normal.
Posted Oct 16, 2020 - 09:38 PDT
Monitoring
We are aware that Twitter was down for a few hours on 10/15/2020 and some tweets failed to publish in that time. We are continuing to monitor this situation, and we have seen the error rate decrease and functionality return to normal. Twitter is currently operational again and retrying any failed tweets from Buffer Publish should send posts successfully.
Posted Oct 16, 2020 - 03:06 PDT
This incident affected: Buffer Publish (Social Network Integrations).