Buffer's AI Assistant is down, due to OpenAI API outage.
Incident Report for Buffer
Resolved
We're happy to share that Buffer's AI Assistant should now be fully functional again and working as normal. The errors that we were previously seeing have now been resolved, since OpenAI's API incident has now been fixed: https://status.openai.com/

Thank you for your patience with us on this whilst things returned to normal.
Posted Nov 08, 2023 - 08:00 PST
Investigating
We are very sorry for the issues impacting our AI Assistant at the moment, which is resulting in a "Well this is embarrassing" error message when trying to generate content from AI Assistant. This is link to a major outage from OpenAI's API, which we are monitoring over here: https://status.openai.com/. Once we have more information on this, we will update our Status Page and follow up with more news. Thanks for bearing with us on this and apologies for the inconvenience it is causing.
Posted Nov 08, 2023 - 06:42 PST
This incident affected: Publishing (Web Platform).