Buffer Outage | Publish & Analyze
Incident Report for Buffer
Resolved
While Cloudflare continues to monitor the situation on their end, it appears to be fully resolved and stable. We will continue to monitor, but don't hesitate to let us know if something comes up moving forward.
Posted 14 days ago. Jul 02, 2019 - 07:51 PDT
Monitoring
The 3rd Party provider has marked the issue as resolved and "Monitoring". Things should be operational moving forward.
Posted 14 days ago. Jul 02, 2019 - 07:21 PDT
Identified
Buffer Publish and Analyze are currently experiencing an outage due to a 3rd Party service provider (Cloudflare). We're currently tracking the issue and are hoping for a speedy resolution.
Posted 14 days ago. Jul 02, 2019 - 06:57 PDT
This incident affected: Buffer Publish | Web (Dashboard Performance).