Buffer mobile apps are currently not fully functional
Incident Report for Buffer
Resolved
We are happy to share that the mobile apps are fully functional & operating normally again. If you experienced any issues accessing the mobile apps, please close the app, and re-open it to reset the app.

Thank you so much for your patience as we addressed this.
Posted Dec 11, 2024 - 11:52 PST
Monitoring
We have been able to identify the issue and ship a fix for this. If you try opening the Buffer app on iOS or Android again now, it should be working normally once more.

We will continue to monitor things to ensure the app is running smoothly. We're very sorry for the inconvenience caused as a result of this incident.
Posted Dec 11, 2024 - 11:08 PST
Identified
We're currently investigating an issue that is preventing some customers from being able to successfully use the Buffer iOS & Android mobile apps. Our mobile engineers have been alerted and we are exploring shipping a fix as quickly as possible. We will update our status page with more information as soon as we have it
Posted Dec 11, 2024 - 10:22 PST
This incident affected: Service Availability (iOS App, Android App).