Facebook & Instagram Downtime
Incident Report for Buffer
Resolved
Thank you for the patience as we investigated & monitored this issue. Things look to be back to normal and we feel confident in marking this issue "resolved."

We're sorry for the disruption this has caused for your connected Instagram & Facebook channels. Retrying any failed updates should see them published successfully.
Posted Apr 08, 2021 - 16:00 PDT
Monitoring
We're beginning to see functionality with Instagram & Facebook return to normal. Meanwhile, we'll continue to monitor to ensure that things are stable.
Posted Apr 08, 2021 - 15:23 PDT
Identified
Facebook and Instagram are currently experiencing an outage that affects Buffer functionality. We are actively monitoring the situation and apologize for any inconvenience. We'll continue to update this page as more information becomes available.
Posted Apr 08, 2021 - 15:10 PDT
This incident affected: Buffer Publish (Social Network Integrations).