Page elements displaying white
Incident Report for Buffer
Resolved
We have reverted the changes and made the needed corrections. All page elements should now appear as expected.
Posted Jun 04, 2024 - 09:18 PDT
Investigating
While testing aspects of a new "Dark mode" elements of different pages within Buffer are displaying too light to be readily seen. We are aware of the issue and we're working on a fix.
Posted Jun 04, 2024 - 06:10 PDT
This incident affected: Publishing (Web Platform).