Buffer is experiencing downtime (web and mobile)
Resolved·Full outage

After further monitoring of the Buffer platform, we are happy to share that this issue has been fully resolved. Apologies for any disruption that this downtime may have caused.

Mon, Nov 11, 2024, 04:39 PM
(6 months ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Updates

Resolved

After further monitoring of the Buffer platform, we are happy to share that this issue has been fully resolved. Apologies for any disruption that this downtime may have caused.

Mon, Nov 11, 2024, 04:39 PM

Monitoring

We've been monitoring the Buffer platform and things are looking stable now. We apologise for the inconvenience caused earlier.

Mon, Nov 11, 2024, 03:58 PM(41 minutes earlier)

Investigating

Buffer is currently experiencing a downtime. Our team is investigating, and we'll update this page as more information becomes available.

Mon, Nov 11, 2024, 02:45 PM(1 hour earlier)