TikTok Posts Publishing without Captions
Incident Report for Buffer
Resolved
TikTok has confirmed that they have fixed the issue with captions not posting. We've tested from our end and have confirmed that everything is back to working as expected.

Thanks for hanging in there with us on this one as we awaited the fix. Let us know if you continue to see any issues.
Posted Jan 19, 2024 - 05:46 PST
Monitoring
TikTok has confirmed for us that this issue is on their end. Their engineering team is investigating. We'll continue to monitor the issue and update this page as more information comes available.
Posted Jan 18, 2024 - 04:37 PST
Investigating
We are currently investigating an issue where some TikTok posts are being published without captions.
We're so sorry for any trouble this may be causing, our Engineers are working on this, and we will update this page as we know more.
Posted Jan 17, 2024 - 10:14 PST
This incident affected: Publishing (Social Network Integrations).