iOS app not accessible for some customers
Incident Report for Buffer
Resolved
Thanks for your patience while we fixed this. This issue has been resolved.
Posted Jan 08, 2025 - 10:08 PST
Update
Thanks for your patience while we fixed this. This issue has been resolved.
Posted Jan 08, 2025 - 10:05 PST
Monitoring
Some customers were unable to log into the iOS app. A fix has been implemented and we are monitoring results.
Posted Jan 08, 2025 - 09:30 PST
Identified
We have identified the issue and are working on a fix right now. We will continue to keep you updated.
Posted Jan 08, 2025 - 08:33 PST
Investigating
Some customers are unable to log into the iOS app. We're investigating this right now and will keep you updated. In the meantime, accessing your Buffer account via the web should function normally.
Posted Jan 08, 2025 - 07:58 PST
This incident affected: Service Availability (iOS App).