Instagram Videos failing to publish
Incident Report for Buffer
Resolved
Things are holding steady for Instagram publishing after monitoring it for the last hour. It looks like the issue has been resolved by Meta and we're going to mark this one sorted!

Thanks for your patience as we investigated and then were in a holding pattern. Wishing you all a smooth rest of your week and a happy weekend!
Posted Dec 08, 2023 - 11:37 PST
Monitoring
Meta has recently responded that publishing to Instagram should now be working properly. While we're continuing to monitor the situation, our initial tests show posts to be publishing once more.

We'll continue to keep an eye on things and will update this page as solved once we're confident that things are stable.
Posted Dec 08, 2023 - 10:33 PST
Identified
Instagram is currently experiencing a problem that effects Buffer's ability to successfully send videos to Instagram. We are monitoring the situation and apologize for the inconvenience. We will update as we learn more.
Posted Dec 08, 2023 - 05:42 PST
This incident affected: Publishing (Social Network Integrations).