Published Bluesky Posts
Resolved

We have reached out via email to the small number of customers impacted by this bug.

Fri, Jan 10, 2025, 02:33 AM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have reached out via email to the small number of customers impacted by this bug.

Fri, Jan 10, 2025, 02:33 AM

Identified

A small number of Buffer accounts experienced an issue that resulted in content being published to incorrect Bluesky channels. We have implemented a fix and are working on ways to reduce the impact. If your account was impacted, you will hear from us directly via email.

Thu, Jan 9, 2025, 10:58 PM(3 hours earlier)