Intermittent Buffer dashboard loading issues
Incident Report for Buffer
Resolved
Our team has been able to isolate the issue and this should no longer be impacting the Channels page. Let us know if you continue to see any trouble and we would be happy to help!
Posted May 08, 2024 - 14:03 PDT
Monitoring
With further investigation, we have determined that the scope of the issue is much smaller than originally believed. We're moving this incident to "Monitoring" for now as we continue to keep an eye on any errors, but things should be working as expected.
Posted May 08, 2024 - 05:57 PDT
Investigating
We have noticed that Buffer is currently experiencing intermittent slowness and issues loading the Account page of Buffer. In some instances, a 502 error will be encountered, or continuous loading may occur.

We're currently aware of the issues and our team is actively working on a resolution.

We will update this page with any further information we have and we're very sorry for any inconvenience this may cause as you attempt to access your Buffer account today.
Posted May 08, 2024 - 05:38 PDT
This incident affected: Account (Login, Billing).