Increase in errors when publishing to Instagram and Facebook
Resolved

This issue now appears to be resolved. We've gone without the errors related to this downtime for an extended period of time and posting behavior has returned to normal.

If you do continue to see any issues, don't hesitate to let us know. We'd be happy to help!

Fri, Jun 16, 2023, 09:01 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue now appears to be resolved. We've gone without the errors related to this downtime for an extended period of time and posting behavior has returned to normal.

If you do continue to see any issues, don't hesitate to let us know. We'd be happy to help!

Fri, Jun 16, 2023, 09:01 PM

Monitoring

We're happy to report that the increase in the number of failed posts appears to have tapered off. Things look to be recovering and we'll continue to monitor the situation for a bit longer before considering this one resolved.

Fri, Jun 16, 2023, 08:24 PM(37 minutes earlier)

Identified

We're now able to confirm that the issue is within the Meta API. We're beginning to see some improvement and we'll continue to monitor.

Fri, Jun 16, 2023, 08:12 PM(11 minutes earlier)

Investigating

We're currently investigating an increase in the number of errors we're seeing when publishing to Instagram and Facebook. This appears to be related to issues within Meta's API, but we'll continue to dig in. We'll update this page as information comes available.

Fri, Jun 16, 2023, 07:46 PM(25 minutes earlier)