Failed updates due to Social Channel Disconnects
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 12:56 PST
Monitoring
While performing some planned platform changes, we began to experience a higher rate of update failures due to social channels disconnects. We've addressed the issue with the changes, but some social channels will need to be reconnected in order to ensure updates can publish. We are so very sorry for the disruption this has caused.

For more information on how to reconnect your social channel, feel free to reference this Help Center article: https://support.buffer.com/hc/en-us/articles/360038961173-Reconnecting-a-social-channel-in-Buffer-Publish.
Posted Feb 19, 2021 - 12:23 PST