Issue publishing some media to Twitter.
Incident Report for Buffer
Resolved
We've seen the error rate of media updates on Twitter resolve itself and feel confident in marking this issue as resolved. Sorry for the trouble this caused throughout the day yesterday.
Posted Jan 23, 2020 - 09:00 PST
Monitoring
We're currently seeing an increase in the number of errors encountered when publishing media to Twitter. Investigating, this issue doesn't appear to impact all media updates, but those that are impacted would experience issues when publishing the same media directly on Twitter.

While we don't have any updates from Twitter on this issue, we're continuing to monitor and will update this status as more information comes available.
Posted Jan 22, 2020 - 06:59 PST
This incident affected: Buffer Publish (Social Network Integrations).