Trouble with Facebook posts failing, due to Facebook API bug
Incident Report for Buffer
Resolved
We're happy to say this issue has been fully resolved with Facebook now and we're no longer seeing any new updates failing with this error message in Buffer Publish.

Thank you for your patience through the day as we monitored the situation with Facebook and waited for the fix to be pushed out. We're so sorry for the inconvenience this caused today and glad things are back to normal once more.
Posted Jan 12, 2021 - 08:57 PST
Monitoring
We have been closely following this situation, and we're pleased to say that we've had no new updates fail with this error message over the last 3 hours.

Additionally, Facebook has also declared that a fix has been pushed for this issue now: https://developers.facebook.com/status/dashboard/

We will keep an eye on updates over the next couple of hours and we will follow up once we're happy this issue has been fully resolved.
Posted Jan 12, 2021 - 07:14 PST
Investigating
We are currently investigating an ongoing issue where Facebook posts are failing and we're receiving an error from Facebook stating "Please reduce the amount of data you’re asking for, then retry your request".

This is an API bug that has been logged with Facebook over here: https://developers.facebook.com/support/bugs/448867966487671/

One thing to note is that even though you may receive this error message, it does appear some posts are still being successfully published to Facebook - so it would be good to check if your post is live, despite the error message.

We will continue to monitor this situation and we will update this incident accordingly when we have more information to share.
Posted Jan 12, 2021 - 02:35 PST
This incident affected: Buffer Publish (Social Network Integrations).