Buffer Downtime.
Incident Report for Buffer
Resolved
After continuing to monitor the situation, we have seen all the systems remain stable and we're confidently marking this downtime incident as resolved. Our Engineering leads are also in touch with one of our service providers to ensure reliability moving forward so that this doesn't happen again.

Due to the downtime, we experienced approximately 30 min where Buffer was inaccessible and posts were unable to be published. We sincerely apologize for these issues.
Posted Jul 26, 2023 - 11:48 PDT
Monitoring
We're continuing to investigate, but the team has been able to resolve the core issue. We're monitoring to ensure things stay stable and we'll continue to update as we discover more.
Posted Jul 26, 2023 - 09:53 PDT
Investigating
Buffer is currently experiencing unintended downtime. The team is actively digging in and we'll update this page as more information comes available. We're very sorry for the disruption.
Posted Jul 26, 2023 - 09:22 PDT
This incident affected: Publishing (Web Platform), Analytics (Web Platform), and Engagement (Web Platform).