Start pages are showing the warning "The site ahead may contain harmful programs"
Incident Report for Buffer
Resolved
Google has removed the block against our domain and all start pages now load as normal across all platforms. We are continuing to keep an eye on start pages published to ensure that similar pages are taken down quickly to avoid further issues. At the same time we are exploring options to ensure that Google recognizes individual start page domains as problematic versus the entire start.page space in order to prevent future disruptions against our customers.

Thank you to everyone for your patience while we resolved this issue.
Posted Nov 19, 2023 - 18:24 PST
Identified
When visiting start pages from browsers on the desktop and on some browsers on Android, visitors will see a red warning page stating that "The site ahead may contain harmful programs". Visitors may dismiss this warning and continue to the page. However it is not straightforward and we apologize to all our users experiencing negative effects from this issue.

A malicious user published a start page on November 18th at around 1 PM UTC. The start page linked to malware being delivered via a google drive link. This start page was reported by third parties and flagged by Google's systems as linking to malware. Unfortunately, instead of blocking the single subdomain, the entire domain has been marked as potentially linking to malware.

We have completed the process of removing the content marked as problematic by Google and are awaiting Google to complete it's review of our work so that they may remove start.page from their list of domains marked as potentially containing harmful programs. Once this review is complete, we expect the warning page to be removed. We are once again, very sorry to our customers who depend on start pages.
Posted Nov 19, 2023 - 08:56 PST
This incident affected: Start Page.