Degraded LinkedIn Performance
Incident Report for Buffer
Resolved
We're happy to share that performance for connecting new LinkedIn channels, or refreshing existing LinkedIn channels has resumed to normal.

Thanks for bearing with us, and if you try to connect your LinkedIn channel to Buffer now, it should be working normally.
Posted Dec 13, 2024 - 15:34 PST
Monitoring
We're currently monitoring some issues with the LinkedIn API. For 30 minutes this morning, we experienced a decrease in our platform posting success rate while also seeing reports of issues with connecting and refreshing LinkedIn channels. While the posting success rate has returned to normal, we continue monitoring LinkedIn channels.
Posted Dec 12, 2024 - 05:13 PST
This incident affected: Functionality (Channel Management, Publishing Content).