The publishing dashboard is not loading
Resolved·Full outage

This incident has been fully resolved.

Thu, Jul 29, 2021, 10:05 AM
(3 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

This incident has been fully resolved.

Thu, Jul 29, 2021, 10:05 AM

Monitoring

We have fixed the issue and the publishing dashboard is loading normally now. We're monitoring the result.

Thu, Jul 29, 2021, 08:50 AM(1 hour earlier)

Identified

The publishing dashboard is not loading at this time. We have identified the issue and are working on a fix as quickly as possible.

Thu, Jul 29, 2021, 08:30 AM(20 minutes earlier)