Disruption in the publishing of PNG files to Instagram
Incident Report for Buffer
Resolved
We've seen the issue with the direct publishing of .PNG files to Instagram return to normal. We feel confident in marking this issue as resolved.

We can't thank you enough for weathering this situation with us. Do let us know if run into any issues!
Posted about 1 month ago. Sep 16, 2019 - 14:30 PDT
Monitoring
We're beginning to see the publishing of .PNG files return to normal. We will continue to monitor from our end and update once things are fully resolved.
Posted about 1 month ago. Sep 16, 2019 - 11:18 PDT
Identified
We're currently experiencing issues with the direct publishing of .PNG image files to Instagram. This looks to be an issue within Instagram's API impacting all 3rd Party publishers. JPEG files will continue to publish properly.

This Status page will continue to be updated as more information comes available.
Posted about 1 month ago. Sep 16, 2019 - 07:54 PDT
This incident affected: Buffer Publish (Social Network Integrations).