[Publishing] Issues with uploading Media.
Resolved·Degraded performance

We've continued to see success with uploading images. We're now feeling good about marking this issue fully resolved. Please don't hesitate to let us know if you still run into anything that isn't working as expected.

Thu, Sep 22, 2022, 10:33 PM
(2 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

We've continued to see success with uploading images. We're now feeling good about marking this issue fully resolved. Please don't hesitate to let us know if you still run into anything that isn't working as expected.

Thu, Sep 22, 2022, 10:33 PM

Monitoring

A fix has been implemented and uploads appear to be working once more. We're going to continue monitoring to ensure things are stable and will provide a final update after.

Thu, Sep 22, 2022, 08:58 PM(1 hour earlier)

Investigating

We're currently experiencing issues with uploading media. Our team is investigating and we'll update this page as more information comes available. We're very sorry for the trouble this causes.

Thu, Sep 22, 2022, 08:37 PM(20 minutes earlier)