"Sent Posts" tab within Publishing not showing published posts.
Incident Report for Buffer
Resolved
Thanks so much for bearing with us on this. We're happy to share we've been able to find a fix for this issue and published posts should now be appearing within the "Sent Posts" tab once more.

Thanks again, and if anything else related to this appears to be wonky, please do reach out and let us know.
Posted Mar 22, 2023 - 09:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 09:28 PDT
Identified
We're so sorry for the inconvenience created by this issue. We are aware that some channels within your Publishing dashboard currently have no data or posts showing within the "Sent Posts" tab. Our engineering team are working on a fix for this and we hope to be able to have recently sent posts visible in this section again soon. In the meantime, those posts should be visible within the Calendar view of your Publishing dashboard, if you use the week or month option to scroll back you should be able to see them there. Thanks for bearing with us on this, and we hope to have this resolved soon.
Posted Mar 22, 2023 - 09:27 PDT
This incident affected: Publishing (Web Platform).