Issues publishing posts with media
Incident Report for Buffer
Resolved
The success rate for image posts has now returned back to normal levels. If you experienced a failed post which mentions trouble uploading the image, retrying the post should help.
Posted 8 days ago. Jul 08, 2019 - 03:01 PDT
Monitoring
We have been able to identify the cause of the issue and a fix has been implemented. This should resolve the issue moving forward. Buffer may still encounter instances of the image failing as our services work on responding to the issue. If you should encounter this, it is recommended you use the "Retry in Buffer" / "Re-add to queue" option rather than "retry now" or delete the update and recreate.
Posted 14 days ago. Jul 01, 2019 - 19:31 PDT
Investigating
We are currently seeing issues publishing posts containing images to Facebook and Twitter. We'll be investigating this on our end and we will keep you updated here.
Posted 15 days ago. Jul 01, 2019 - 01:43 PDT
This incident affected: Image / Video Service.