Buffer is experiencing downtime
Resolved·Full outage

Our team has completed their root cause investigation and has confirmed the proper fix is in place. Buffer has remained stable for the past 4 hours and we're confident this issue is resolved.

Thank you for bearing with us throughout this incident. Don't hesitate to contact our team if we can help with anything moving forward.

Tue, Jun 25, 2024, 09:17 PM
(11 months ago)
·
Affected components
Buffer Web App
Updates

Resolved

Our team has completed their root cause investigation and has confirmed the proper fix is in place. Buffer has remained stable for the past 4 hours and we're confident this issue is resolved.

Thank you for bearing with us throughout this incident. Don't hesitate to contact our team if we can help with anything moving forward.

Tue, Jun 25, 2024, 09:17 PM

Monitoring

We are seeing increased stability in Buffer loading properly, and are monitoring. We will provide further updates here once this is fully resolved.

Tue, Jun 25, 2024, 04:44 PM(4 hours earlier)

Investigating

We are continuing to investigate this issue.

Tue, Jun 25, 2024, 04:35 PM

Investigating

Buffer is currently down. Our engineers are working to assess the issue and get things back running for you. We’ll keep this status updated as we learn more.

Tue, Jun 25, 2024, 04:28 PM