Twitter posts failing
Incident Report for Buffer
Resolved
The issue has been resolved and updates to Twitter should now be posting properly. Very sorry for the disruption! Let us know if you continue to encounter any issues scheduling & publishing through Buffer Publish.
Posted Sep 04, 2019 - 17:09 PDT
Investigating
We are currently investigating an issue in which posts fail to publish to Twitter. The error message you see points to the media of the post being the issue, but it is due to an Unknown Error from the social network. We'll keep things updated here!
Posted Sep 04, 2019 - 16:19 PDT
This incident affected: Buffer Publish (Web Platform, Social Network Integrations).