Increase in failed Instagram posts
Incident Report for Buffer
Resolved
We have seen functionality return to normal within Buffer and it appears that the IG location issue has been resolved by Instagram. Any post that has been previously marked as failed can be retried/rescheduled for publishing.

Thank you so much for your patience while this fix was in progress!
Posted 4 months ago. Apr 18, 2019 - 14:05 PDT
Identified
While it looks like the issue is on Instagram's end, we believe it is related to location tagging in posts. For now, we recommend editing Instagram direct posts in your queue to remove locations. This will ensure the post does not fail automatically due to the Instagram API error. Any existing failed posts can be re-tried once the location has been removed. You should still be able to add the location once the post is published to Instagram.

We'll update this page as soon as we have more news.
Posted 4 months ago. Apr 16, 2019 - 00:06 PDT
Investigating
We are seeing an increase in failed Instagram posts due to an Instagram API unknown error. We'll be investigating this on our end and keep you updated here.
This issue should only affect direct posts and you would still be able to publish posts via Instagram reminders in the meantime.
Thank you for bearing with us!
Posted 4 months ago. Apr 15, 2019 - 10:26 PDT
This incident affected: Social Network Integrations.