TikTok channel "Authorize" connection issue
Incident Report for Buffer
Resolved
The issue has been resolved by TikTok and the TikTok channels are now able to be connected to Buffer.

We really appreciate your patience throughout this issue. Do let us know if you continue to encounter any issues when making the connection.
Posted Nov 07, 2023 - 05:28 PST
Investigating
We are currently investigating an API issue within our integration with TikTok. This issue is preventing some TikTok accounts from being able to click through on the "Authorize" button in order to complete the connection with Buffer. Our engineers are working on this and we will follow up with any further updates as soon as we have them.
Posted Nov 03, 2023 - 15:09 PDT
This incident affected: Publishing (Social Network Integrations).